Requirements
EUP2Math1.png
  • Windows XP or Vista (32 or 64 bit)
  • .Net Framework 2.0 or higher. Vista users already have the .Net Framework - no need to install anything else. Most Windows XP users have the .Net Framework installed from Windows Update.
  • If you are unsure if you have the .Net Framework installed or are getting error messages, go to http://www.microsoft.com/net/Download.aspx and install the latest version of the .Net Framework.

Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License